Search:

Werbung:

Google+:

Archiv:


Jens Matheuszik — 20. Juli 2009, 05:23 Uhr

Update auf WordPress 2.8.1


pottblog.deSo, seit gestern Abend läuft die aktuellste Version von WordPress (2.8.1) hier im Pottblog – und auch auf jensmatheuszik.de, wo ich über die Kommunalpolitik in Olfen berichte.

Bisher lief hier wie dort die alte Version 2.7.1. Während meines Kreta-Aufenthaltes kam Version 2.8 heraus, doch trotz meiner Prepaid-Internet-Flatrate durch Wind Griechenland wollte ich nicht im Urlaub die Seiten aktualisieren. Ich hatte ja schließlich Urlaub!

Nach meiner Rückkehr konnte man dann lesen, dass man aufgrund von kleineren Problemen lieber auf WordPress 2.8.1 warten sollte. Diese Version kam auch kurze Zeit später heraus und sollte bei jedem WordPress-Blog genutzt werden, da alle Versionen bis einschließlich WordPress 2.8.0 eine schwerwiegende Sicherheitslücke aufweisen.

Insofern kann ich allen WordPress-Nutzern nur empfehlen: Backup machen, bei wordpress-deutschland.org die neue Version herunterzuladen und zu installieren.


4 Kommentare »

RSS feed for comments on this post. TrackBack URI.

    Es gab einen kritischen Fehler auf deiner Website.

    Erfahre mehr über die Fehlerbehebung in WordPress.