Search:

Werbung:

Google+:

Archiv:


Jens Matheuszik — 30. Dezember 2007, 14:17 Uhr

WordPress 2.3.2 erschienen


pottblog.deWie das offizielle Entwicklungs-Blog berichtet, ist zwischenzeitlich mit WordPress 2.3.2 eine neue Version der u.a. hier im Pottblog verwendeten Blogsoftware WordPress erschienen.
Neben der Korrektur von einigen Sicherheitslücken gibt es jetzt auch die Möglichkeit eine individuelle Fehlerseite für den Fall einzurichten, dass es irgendeinen Datenbank-Fehler gibt. Damit kann man die Standard-Fehlerseite von WordPress dazu endlich ersetzen.
Das alleine sollte jedoch kein Updategrund sein – eher die geschlossenen Sicherheitslücken. Noch fehlt die deutsche Upgrade-Variante (die wird aber schon angekündigt), so dass ich selbst wohl noch mit einem Update warten werde.
Wahrscheinlich sogar noch bis 2008… (jetzt kann man ja sowas schreiben)


15 Kommentare »

RSS feed for comments on this post. TrackBack URI.

  1. (1) Kommentar von Corinna @ 31. Dezember 2007, 00:37 Uhr

    Und für Januar ist ja bereits die Version 2.4 von WordPress angekündigt, da kann man dann auch eh überlegen mit dem Update bis dahin zu warten.


  2. (2) Kommentar von Jens @ 10. Januar 2008, 20:01 Uhr

    @Corinna:
    2.4 wurde ja quasi ausgesetzt, soll jetzt im März erscheinen und gleich 2.5 heißen.


  3. (3) Kommentar von Oyun @ 1. November 2008, 10:13 Uhr

    Danke! Great Artikel


  4. (4) Kommentar von Osteopathie Berlin @ 19. Januar 2009, 19:32 Uhr

    Davon habe ich ja noch nie gehört, dass ich mir eine Fehlerseite parallel dazu erstellen kann. Dies probiere ich doch gleich mal aus.


  5. (5) Kommentar von oyun oyna @ 29. Januar 2009, 03:14 Uhr

    thank you I want to try the beta version.I downloaded file but I can’t manage to setup.


  6. (6) Kommentar von Stefan @ 1. Juli 2009, 19:55 Uhr

    Schade dass 2.4 ausgesetzt wurde !!!
    2.5 die beta hat bei mir irgendwie nicht funktioniert keine ahnung warum !!??!
    bin aber schon gespannt auf die finale version !!!!!!!!!!


  7. (7) Kommentar von Alex @ 10. September 2009, 13:09 Uhr

    Hallo!

    Schöner Blog, muss ich schon sagen :) Und sehr informativ :)

    Grüße vom Rand des Ruhrgebiets :D


  8. (8) Kommentar von Schmuck @ 31. Oktober 2009, 16:37 Uhr

    Mittlerweile gibt es schon wieder WordPress 2.8.5 Рwarum werden so oft Updates ver̦ffentlicht.


  9. (9) Kommentar von Jens @ 5. November 2009, 22:16 Uhr

    @Schmuck (8):
    Damit neue Sicherheitslücken geschlossen werden!


  10. (10) Kommentar von Luxus @ 30. November 2009, 10:11 Uhr

    Je bekannter ein System ist, desto mehr Angriffe von ausserhalb. Deswegen sollte man, um sich halbwegs zu schützen die update Services nutzen.


  11. (11) Kommentar von daniel @ 2. Dezember 2009, 16:55 Uhr

    echt geiler header in deinem blog. top !


  12. (12) Kommentar von Maxim @ 25. Januar 2010, 12:42 Uhr

    Joa der Header ist echt klasse, sind das eigene Pics oder aus anderen online Mags?


  13. (13) Kommentar von Pottblogger @ 27. Januar 2010, 18:17 Uhr

    @daniel (11):
    Danke!

    @Maxim (12):
    Siehe Impressum.


  14. (14) Kommentar von acıgöl fm @ 26. März 2010, 13:24 Uhr

    dass ich mir eine Fehlerseite parallel dazu erstellen kann


  15. (15) Kommentar von Emilia Bender @ 4. Mai 2011, 19:39 Uhr

    Ich finde das Design Ihres Weblogs sehr gelungen und die Beiträge sind sehr interessant. Ich werde öfter hier lesen. :-)


Leave a comment

Line and paragraph breaks automatic, e-mail address never displayed, HTML allowed: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Mit dem Absenden eines Kommentars wird akzeptiert, dass der angegebene Name, die eMail-Adresse und die derzeit aktuelle IP-Adresse Ihres Internetanschlusses zusammen mit dem Kommentar gespeichert wird. Weiteres hierzu in den entsprechenden Datenschutzhinweisen.