Search:

Werbung:

Google+:

Archiv:


Jens Matheuszik — 25. Mai 2007, 16:31 Uhr

Bilder zum Fernsehproblem


Als Kommentarschreiber kann man sich u.U. im Pottblog auch als Kunde und damit als König fühlen.

Andreas bat um eine bildliche Erklärung meiner Fernsehprobleme. Dem will ich gerne entsprechen:

Hinweis: Wenn man auf die Bilder drauf klickt, kommt man auf eine Seite wo man auch größere Ausgaben der Bilder sehen kann!

Die Wand mit der TV-Dose
Wand mit TV-Buchsen
Auf diesem Bild sieht man die Wand und die dortige TV-Dose mit insgesamt drei Buchsen:
Oben links eine männliche Buchse, oben rechts und dadrunter in der Mitte jeweils eine weibliche Buchse. Bisher hatte ich die Buchse unten benutzt um darüber den Satelliten-Receiver anzuschließen. Und zwar mit folgendem Kabel:

Das inzwischen „geänderte“ Kabel
Kabel
Auf dem Bild sieht man ein(!) Kabel mit seinen zwei Kabelenden. Ursprünglich waren an beiden Kabelenden Anschlüsse wie links zu sehen. Dieses Kabel mit diesem Anschluß (der evtl. als F-Stecker bezeichnet wird) steckte a) am Receiver, wo man ihn eigentlich anschrauben sollte, wobei es sich bei diesem Kabel um ein „Draufsteck“-Kabel handelte.
Das andere Ende stecke ursprünglich auch mit einem F-Stecker in der unteren TV-Buchse (siehe das andere Bild). Das ganze war eine etwas fragile Konstruktion, da ich den Eindruck hatte, dass das Kabel da nicht ganz hineinpasst.

Zwischenzeitlich wurde durch das Fachgeschäft, wo ich um Ratschlag bat, das Kabel „geändert“ – sprich: Die Technikerin hat an dem einen Ende den sogenannten F-Stecker abgenommen, das ganze irgendwie abisoliert und eine Art „Adapter“ draufgesetzt, die wohl nach einem ganz normalen TV-Antennenkabel-Anschluß aussieht.
Dieses jetzt (genderbender?) weibliche Antennenkabel hatte ich dann in der TV-Dose oben links angeschlossen. Doch leider half das nicht bzw. es sorgte für merkwürdige Phänomene:

Ohne Kabel im Satelliten-Receiver meldete sich das Bildschirmmenü und meldete, dass derzeit kein Empfang bzw. ein gestörter Empfang vorliegen würde. Was ja nicht falsch ist, so ganz ohne Kabel.

Schloss ich jedoch das Kabel an, spielte der Receiver plötzlich verrückt: Erst flackerte das Bild, dann schaltete sich der Receiver immer wieder ein und aus bis er dann irgendwann gar nichts mehr machte. Wenn ich ihn vom Netz trennte und es wieder versuchte begann es wie vorher. Trennte ich ihn vom Netz, nahm das Kabel im Receiver ‘raus kam wieder das Bildschirmmenü mit der Meldung, dass der Empfang gestört sei.

Ich befürchte glatt, dass ich irgendwie (unbewußt) was kaputt gemacht habe…


4 Kommentare »

RSS-Feed für Kommentare zu diesem Artikel. TrackBack URI.

  1. (1) Kommentar by Andreas @ 25. Mai 2007, 19:14 Uhr

    Ah, ok. Jetzt wird die Sache klarer. Die Dose in der Wand ist eine Antennendose, die eigentlich für den SAT-Empfang nicht geeignet ist, meiner Meinung nach. Am besten wäre eine SAT-Dose. Siehe hier..

    Das Kabel was Du verwendet hast, kann ich momentan gar nicht zuordnen. Hat das überhaupt gehalten am Receiver?

    Für die Lösung des Problems gäbe es jetzt folgende Möglichkeiten. Du tauscht die Dose gegen eine SAT-Dose, oder Du machst folgendes: Und das scheint mir übrigens auch die bessere Alternative zu sein.

    Du nimmst so einen Adapter. Den steckst Du dann in die untere Buche, da wo vorher das Kabel war. An den anderen Anschluß des Adapters, der jetzt aus der Wand schaut, kommt dann ein F-Verbinder. Und dann kannst Du die Buchse mit der Buchse an deinem Receiver verbinden, und zwar mit so einem Kabel.

    Am Receiver musst Du natürlich den entsprechenden Eingang haben. Müsste so ein Steckverbinder mit Schraubgewinde sein. Sollte aber jeder Satellitenreceiver besitzen.

    Das ganze ohne Gewähr. Solche Probleme kann man schlecht über das Internet lösen, aber rein theoretisch müsste es so klappen.

    Vielleicht hast Du ja im Bekanntenkreis einen technisch begabten Menschen, der meinen Lösungvorschlag bestätigen kann. Ich wünsche Dir jedenfalls viel Glück bei der Fehlerbehebung. :)


  2. (2) Kommentar by Andreas @ 25. Mai 2007, 19:29 Uhr

    Hab noch was vergessen. Benutze auf jeden Fall wieder die untere Buchse. Wenn der Receiver vorher dort angeschlossen war, kann es nämlich sein, dass die anderen Buchsen gar nicht beschaltet sind.

    Und vielleicht noch ein Hinweis. Stell Dir das ganze einfach als Puzzle vor. Du musst von der Antennenbuchse auf einen F-Stecker kommen.

    Im Fachhandel gibt es eine Unzahl an Adaptern und Kabeln. Du musst nur die richtigen kaufen udn zusammenstecken, und dann sollte es wieder laufen.


  3. (3) Kommentar by Jens @ 25. Mai 2007, 20:37 Uhr

    Danke für die ausführlichen Tipps!

    Bzgl. meines Kabels:
    Das war ursprünglich so eines wie von Dir unter „so einem Kabel“ verlinkt, nur mit dem Unterschied, dass es kein Schraubanschluss war, den man anschraubt, sondern draufdrückt bzw. steckt.


  4. (4) Kommentar by Jens @ 26. Mai 2007, 13:32 Uhr

    Danke auch für den zweiten Kommentar. Der war aus irgendeinem Grund im Spamfilter gefangen, ich habe ihn jetzt gerade „befreit“.


Schreib einen Kommentar

Line and paragraph breaks automatic, e-mail address never displayed, HTML allowed: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Mit dem Absenden eines Kommentars wird akzeptiert, dass der angegebene Name, die eMail-Adresse und die derzeit aktuelle IP-Adresse Ihres Internetanschlusses zusammen mit dem Kommentar gespeichert wird. Weiteres hierzu in den entsprechenden Datenschutzhinweisen.